Fix for “Poodle” – are you affected?

A security vulnerability has been found that could allow an attacker to expose data encrypted between a SSL 3.0 compatible client and a SSL 3.0 compatible server. Poodle (Padding Oracle On Downgraded Legacy Encryption) is the name of the attack that exploits this...